ingallosbaraglio - l'informatica in soldoni

Metasploit Framework, errore dopo aggiornamento

Se anche voi avete provato ad aggiornare Metasploit con il classico comando msfupdate e, al successivo riavvio di msfconsole, vi siete ritrovato questo errore:

/opt/framework/msf3/lib/msf/core/exploit/snmp.rb:2:in `require': no such file to load -- snmp (LoadError)
from /opt/framework/msf3/lib/msf/core/exploit/snmp.rb:2:in `'
from /opt/framework/msf3/lib/msf/core/exploit/mixins.rb:47:in `require'
from /opt/framework/msf3/lib/msf/core/exploit/mixins.rb:47:in `'
from /opt/framework/msf3/lib/msf/core/exploit.rb:217:in `require'
from /opt/framework/msf3/lib/msf/core/exploit.rb:217:in `'
from /opt/framework/msf3/lib/msf/core/exploit.rb:29:in `'
from /opt/framework/msf3/lib/msf/core/exploit.rb:4:in `'
from /opt/framework/msf3/lib/msf/core.rb:52:in `require'
...

allora questo è l'articolo che fa per voi!


Avviare TeamViewer come utente root da Linux

TeamViewer must not be executed as root!

Vediamo come fixare questo problema che afflige alcuni utenti di Linux (me compreso)!



Installiamo Metasploit su Ubuntu e configuriamo Postgres

Metasploit è una piattaforma per il penetration testing veramente eccezionale!
In questo post vediamo come installarlo sulla nostra distro Ubuntu configurando anche Postgres così da poter utilizzare tutte le funzionalità offerteci da questo framework!



Trucchi per Shogun 2

Anche voi avete provato il nuovo capolavoro della saga Total War?!
Oggi vediamo come usare qualche trucchetto per rendere un pò più semplice la nostra esperienza di gioco!